Vulnerabilidad grave encontrada en Snow Leopard

Según publicado en Security Reason, se ha descubierto una grave falla de seguridad en Snow Leopard que puede afectar incluso versiones anteriores del sistema operativo.  La vulnerabilidad consiste en poder  utilizar un “buffer overflow” de la función strtod para lograr acceso remoto a la computadora.  La vulnerabilidad puede ser explotada de forma local o remota y no requiere de la intervención del usuario para activarla.  El “exploit” de la vulnerabilidad anda suelto por el web, pero se espera que Apple tome las medidas necesarias en los próximos días.

Fuente:  Tengo Un Mac

Anuncios

4 comentarios

  1. Aun si es MacOS hay que estar pendientes por cosas como estas :/ Gracias por el articulo. Hace mas o menos Mes y medio que utilizo Mac y pues hasta ahora ningún problema serio, estaré pendiente a los updates 😀 Gracias!!

    1. Edwin: Ningún sistema es invulnerable, mejor prevenir.

  2. esto demuestra qu ningun sistema operativo es inmune a problemas

    ❤ Linux

    1. Mividaendigital: Gran verdad.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: